Rainbond文档中心
端口要求 编辑此页面

端口要求

本文对最小化安装所需端口做出相应的要求,并说明由哪些服务使用

服务名称 所需端口
Etcd 2379、2380
Kube-apiserver 6443、8080
kubelet 10248、10250、10255
kube-scheduler 10251、10259
kube-controller 10252、10257
kube-proxy 10249、10256
Rbd-gateway 80, 443, 6060, 7070, 8443, 10254, 18080, 18081

在快速安装时,以上服务都运行在同一节点上,因此需保证所需端口全部开放